00:07 

вставка видео из twitter

Allora
Будем искать пуговицу! (с)
Проблему заметила еще летом, но тогда подумала, что глюк, и может само пройти. Не прошло.

При вставке видео с твиттера все работает, пока не прячешь его в тег MORE. После этого видео перестает отображаться при открытии тега. Причем в предпросмотре все нормально, после выкладки - только ссылки с текстом остаются.

пример

Проблема есть не только у меня, в смысле, видео не отображается не только на моих устройствах, ПЧ мои тоже не видят.
Нюанс: попробовала без залогинивания - все работает нормально. Как только под логином - все, ссылки вместо плеера.
У меня на ПК Google Chrome 63.0, W7. Проверила на ПК в Мозилле 56.0 и Опере 49 - все то же самое, без логина нормально, под логином - не видно.
Без тега MORE плеер исправно показывается везде.

@темы: Вставка видео, [x] Не решено, Я чистил(а) в браузере и кэш, и кукисы, [+] Отвечено, [!] Проблема, Windows 7, У меня КОМПЬЮТЕР/НОУТБУК

Комментарии
2018-01-29 в 10:40 

Allora
Будем искать пуговицу! (с)
Довесок: похоже, проблема не в логине/нелогине, а в настройках работы тега MORE: у меня выбрано динамическое подгружение, а если выбирать "загружается вместе со страницей" - все нормально... Это лечится?

2018-01-29 в 10:44 

quirischa
администратор
(с капибарой на аватарке)
в настройках работы тега MORE

У меня такое же мнение.

Исправим.

Комментирование для вас недоступно.
Для того, чтобы получить возможность комментировать, авторизуйтесь:
 
РегистрацияЗабыли пароль?

Техподдержка

главная